WhatsApp will stop working on older devices from January 1st

The popular messaging app WhatsApp will have an update on January 1st that will require the user to have iOS 9 or Android 4.0.3 as a minimum. For more details checkout:


https://apple.news/Azk6gDSw8R_WzOX-3Yog-aQ


14 views0 comments

Recent Posts

See All

Having been able to use iOS14 for a few weeks now I’m still stumbling across really useful settings that are not headline news but can offer a real improvement in the usability of your iPhone. One suc